Crashing on Report

4 posts / 0 new
Last post
wazawulf
Crashing on Report

Hello--

I have isolated the crashing to getting the "Moment, Shear and Reactions" reports for any of the Span 3 girders. Would like to find out what is the cause of the crashing and if this can be fixed.

Thanks

AttachmentSize
Binary Data test.pgs230.34 KB
Rick Brice
Crashing on Report

There is a problem in version 6.1 reporting bearing reactions when a unique bearing is defined for each end of each girder. This problem is fixed in version 7.0, for which pre-release betas are available.

To work around the problem, select Edit > Bearings... then change the input to "Bearing data is the same for the entire Bridge".

For your case, all bearing data is identical so changing to a single setting for the entire bridge has no side effects.

wazawulf
Got it, thank you!

Got it, thank you!

Another thing I want to point out. The Abutment connection - boundary condition, does not save properly. The connection would open as "hinge" condition instead of being able to save as "integral after deck placement" condition. So, every time I open the model, I would need to update the abutment connections.
Just want to confirm there isn't a larger underlying problem with the model that is causing the connection conditions to not save?

Rick Brice
Thanks for letting me know

Thanks for letting me know about the abutment boundary condition issue. This is a bug. I'll get it fixed for the next release.

The root cause problem is abutments are forced to be hinged when the girder is cantilevered at an abutment. The logic for determining if the girder is cantilevered needs improvement. There is not a deeper underlying problem related to the connection conditions.

Log in or register to post comments