Saving Issues

11 posts / 0 new
Last post
pst98
Saving Issues

For some reason, when using PGStable, the model inputs do not save correctly. I have tried saving in the girder tab and the hauling tab and my inputs never save correctly. Any help would be much appreciated.

Rick Brice
Saving Issues

Please post your file and list the specific edits you are making that are not being saved correctly. List the editing windows and the fields that are being changed.

Rick Brice
Saving Issues

I've found the problem with saving the strand geometry and prestressing forces. What specific issues are you having with the data on the hauling tab? Once I can verify all the data saving issues have been resolved, I can publish a new version for you.

pst98
Saving Issues

Thanks for the fast response! The Prestressing Arrangement on the girder tab does not save properly. When I load in the file, the hauling results show up as different then when I saved the file, due to the Prestressing Arrangement values not saving correctly. When the file loads, the prestressing arrangement values are shown as either default or as those from a previous check that I ran.

Rick Brice
Saving Issues

Thanks for the clarification. I found the same problem. WSDOT is furloughing employees so I won't be able to get a fix published until next week.

pst98
That's great to hear! I'm

Thanks for the fast response! I'm looking forward to the new version!

pst98
Hi Rick, I'm just wondering

Hi Rick, I'm just wondering if you've got a guess on when you'll be able to get the fix published?

pst98
Would you still like me to

Would you still like me to post the file? Sorry I didn't see that comment of yours until just now

Rick Brice
Thank would be helpful...

Thank would be helpful... Thanks

pst98
Hi Rick, how do I attach the

Hi Rick, how do I attach the file?

Rick Brice
Saving Issues

This problem has been fixed and a new version has been posted for download.

Log in or register to post comments