Version 2.7.4 will not install on Windows 8.1

9 posts / 0 new
Last post
Benjamin.sundbe...
Version 2.7.4 will not install on Windows 8.1

Version 2.7.2 will install on Windows 8.1, but when I downloaded the new version and tried to install it, I got a message that said you must have at least windows vista to install.

Rick Brice
Starting with Version 2.7.4,

Starting with Version 2.7.4, users need Windows Vista or greater to install PGSuper. We don't have Windows 8 at WSDOT so I wasn't able to test on that platform.

I will look at the installer setup on Monday to see if I can find a solution for you.

Best regards,
Rick

Richard Brice, PE
Software Applications Engineer
WSDOT Bridge and Structures Office

Rick Brice
I believe that the problem

I believe that the problem with the installer has been fixed. I created a new installer package and posted it to our website.

Please delete the installer you downloaded the other day, go back to the WSDOT web site (www.wsdot.wa.gov/eesc/bridge/software) and download PGSuper again.

Rick

mqumruz88
Version 2.7.3 Vs Version 2.7.2

I have run same model in two version which gave me different results. In Version 2.7.2
the interior girders pass the spec check but in Version 2.7.3 the ineterior girders fail to pass spec check on Strength I (shear). Please let me know how we eliminate the problem.The bridge was designed based on Version 2.7.2.
Mohammed Qumruzzaman
m.qumruzzaman@klotz.com
Phone: 281-589-7257

Rick Brice
There could be a number of

There could be a number of reasons for the change in spec check results. PGSuper was updated from LRFD 2012 to LRFD 2013 in Version 2.7.3. Other minor changes related to shear evaluation were also made. Please refer to the PGSuper release notes for details (http://www.wsdot.wa.gov/eesc/bridge/software/index.cfm?fuseaction=releas...).

I suggest you look at Details Reports created with Versions 2.7.2 and 2.7.3. By doing a side-by-side comparison on the calculations you will be able to figure out what is different.

Without knowing what the specific problem is, I cannot suggest how you might resolve "Failed" spec checks.

Best regards,
Rick

billsandbo (not verified)
Windows 7 Problem Install Problem

I am still getting the "requires Windows Vista to install" error message when I try to install PGSUPER 2.7.4 on Windows 7 Enterprise. Any idea for a fix?

Rick Brice
Sorry about that... I'm kind

Sorry about that... I'm kind of shooting in the dark since I don't have the same setup as you...

I just replaced the installer on the WSDOT download site. Please re-download, try again, and let me know if it works.

Rick

billsandbo (not verified)
It appears to be working now.

It appears to be working now. Thanks for the help.

Bill

Benjamin.sundbe...
Windows 8.1 good to go

Installer for 2.7.4 works with windows 8.1.

Thanks,

-Ben

Log in or register to post comments