QConBridge crashes every time I try to run the analysis

6 posts / 0 new
Last post
meg.johnson
QConBridge crashes every time I try to run the analysis

QConBridge 1.3.0 was installed on my computer this morning, and I have not been able to get the model to run. It crashes every time I hit analyze.

Rick Brice
This is often a problem with

This is often a problem with the boundary conditions. If you have member end releases at a non-continuous support, the underlying FEA model is unstable. There isn't any rotational restraint at the joint.

Please post your file and I'll take a look at it.

Rick

meg.johnson
I was able to get it to run

I was able to get it to run by changing my boundary conditions such that the spans are continuous. Since we're using precast channel slab girders, I would like to be able to run it as 3 simple spans. I'm assuming QCon just doesn't like that.

Meg

Rick Brice
We don't user channel beams

We don't user channel beams as a standard. Our PGSuper software doesn't directly support them either. I'd be curious to see a detail of your channel beam cross section.

Rick

Rick Brice
QCon can do that. Don't use

QCon can do that. Don't use member end releases. Using hinge/roller boundary conditions is sufficient for simple span analysis.

meg.johnson
The standard detail I have is

The standard detail I have is from Mississippi DOT and is provided by Hanson Precast. I will try to attch the pdf. This is the standard for a 31' span, but they don't have one for a 25' span yet. So, I have to develop it myself and design the reinforcing.

Meg

Log in or register to post comments