Open file with latest PGSuper Version

4 posts / 0 new
Last post
yanzliu
Open file with latest PGSuper Version

Hi Rick,
I downloaded the latest version of PGSuper 3.0.0.57(x64). Every time when I
open a file (created with a version before 3.0.0.57(x64)), a message below is
shown:
"Date file was written by a newer program version. Please upgrade this
software. Extended error information is as follows: Unexpected version
number reading structured data"
After I click "OK", another message is shown as "Error loading configuration:
C:\Users\YanLiu\AppData\Roaming\PGSuperV3\MasterLibrary.lbr. Would you like
to use a different configuration? Yes = Select a configuration No = Proceed
without a valid configuration". I can only pick "No" so the file can be
open. If I pick "Yes", it shows the first message again. But I am not sure what I may have missed by opening the file this way.

Thanks,
Yan

Rick Brice
Are you still having this

Are you still having this problem? The Configuration was accidentally updated with one for a version that has not been released. The correct configuration was re-deployed and the problem should have gone away.

Be sure to update the configuration that is cached on your computer.

The next version of BridgeLink with a new PGSuper was released today.

yanzliu
Solved

Hi Rick,

I just update the program and the problem has been solved! Thank you!

Yan

YZL

yanzliu
Solved

Hi Rick,

I just update the program and the problem has been solved! Thank you!

Yan

YZL

Log in or register to post comments