BridgeLink: Error creating or opening PGsplice project

2 posts / 0 new
Last post
dodigamon
BridgeLink: Error creating or opening PGsplice project

I'm getting an error when trying to create a new pgsplice file or opening an existing pgsplice file (created from the 2009 pgsplice program) through Bridgelink.

The error indicates that the files were created with a newer version of the software. I compared the install version of bridgelink on my computer to the version on the download site and they are the same.or indicates that the files were created with a newer version of the software. I checked

Rick Brice
Donn, Sorry about that. My

Donn,
Sorry about that. My fault. I updated the configuration of PGSplice using a newer version that has not yet been released.

I put the configuration back the way it was so you should be able to create new spliced girder projects now.

Note that files created with the old version of PGSplice cannot be opened by the version that is part of BridgeLink.

Rick

Richard Brice, PE
Software Applications Engineer
WSDOT Bridge and Structures Office

Log in or register to post comments